aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/scenegraph/openvg/CMakeLists.txt
diff options
context:
space:
mode:
authorRichard Moe Gustavsen <richard.gustavsen@qt.io>2022-03-10 12:19:59 +0100
committerRichard Moe Gustavsen <richard.gustavsen@qt.io>2022-03-10 12:19:59 +0100
commite798058823d6b3b813807151b91ee7d4c9417c3e (patch)
treea77487803177ea40775343e87b1ede3e521f0194 /src/plugins/scenegraph/openvg/CMakeLists.txt
parent56993597c05545922bbb2ef7aed49e7e34ac06b9 (diff)
parent473663128eaaf1c92ada255ac6ef1101c8bda790 (diff)
Merge remote-tracking branch 'origin/dev' into iosstyle
Diffstat (limited to 'src/plugins/scenegraph/openvg/CMakeLists.txt')
-rw-r--r--src/plugins/scenegraph/openvg/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/plugins/scenegraph/openvg/CMakeLists.txt b/src/plugins/scenegraph/openvg/CMakeLists.txt
index da1cb42656..a0999213bd 100644
--- a/src/plugins/scenegraph/openvg/CMakeLists.txt
+++ b/src/plugins/scenegraph/openvg/CMakeLists.txt
@@ -29,7 +29,7 @@ qt_internal_add_plugin(QSGOpenVGAdaptationPlugin
qsgopenvgrenderer.cpp qsgopenvgrenderer_p.h
qsgopenvgrenderloop.cpp qsgopenvgrenderloop_p.h
qsgopenvgtexture.cpp qsgopenvgtexture.h
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Core
Qt::CorePrivate
Qt::Gui