aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qqmlinfo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qqmlinfo/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qqmlinfo/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/tests/auto/qml/qqmlinfo/CMakeLists.txt b/tests/auto/qml/qqmlinfo/CMakeLists.txt
index 9ba8ca4c4c..3020b84c59 100644
--- a/tests/auto/qml/qqmlinfo/CMakeLists.txt
+++ b/tests/auto/qml/qqmlinfo/CMakeLists.txt
@@ -23,6 +23,10 @@ qt_internal_add_test(tst_qqmlinfo
TESTDATA ${test_data}
)
+if(QT_BUILD_STANDALONE_TESTS)
+ qt_import_qml_plugins(tst_qqmlinfo)
+endif()
+
#### Keys ignored in scope 1:.:.:qqmlinfo.pro:<TRUE>:
# QML_IMPORT_MAJOR_VERSION = "1"
# QML_IMPORT_NAME = "org.qtproject.Test"