summaryrefslogtreecommitdiffstats
path: root/clang/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorSebastian Redl <sebastian.redl@getdesigned.at>2010-08-17 20:43:28 +0000
committerSebastian Redl <sebastian.redl@getdesigned.at>2010-08-17 20:43:28 +0000
commit135bcc791bcfd7e78977d7c7280e3c0f355cfaa2 (patch)
treec798e0eaecf2bd1a46ec9174c8b0f17d0be9b599 /clang/lib/CMakeLists.txt
parent14dcd3d1ff4da48deed3f619dc57f485f9374299 (diff)
Reintroduce the serialization library, with fixed dependencies.
llvm-svn: 111279
Diffstat (limited to 'clang/lib/CMakeLists.txt')
-rw-r--r--clang/lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/clang/lib/CMakeLists.txt b/clang/lib/CMakeLists.txt
index bc2cd460d92b..8ecfcbea29b2 100644
--- a/clang/lib/CMakeLists.txt
+++ b/clang/lib/CMakeLists.txt
@@ -8,6 +8,7 @@ add_subdirectory(CodeGen)
add_subdirectory(Analysis)
add_subdirectory(Rewrite)
add_subdirectory(Driver)
+add_subdirectory(Serialization)
add_subdirectory(Frontend)
add_subdirectory(Index)
add_subdirectory(Checker)