summaryrefslogtreecommitdiffstats
path: root/clang/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorArgyrios Kyrtzidis <akyrtzi@gmail.com>2013-08-17 00:40:41 +0000
committerArgyrios Kyrtzidis <akyrtzi@gmail.com>2013-08-17 00:40:41 +0000
commit15a2fccb787b4040b4f5b514b21b6c6337c48306 (patch)
tree5f5018a760d2083a1cfabdb7cf3dda524d132de7 /clang/lib/CMakeLists.txt
parent7d5d7c7e907a3db447435cb67585c8666410a5f6 (diff)
Rename libIDE to libIndex.
Per feedback from Chandler, it's better to have libraries with more specific functionality. LibIndex will contain the indexing functionality of libclang, which includes USR generation. llvm-svn: 188601
Diffstat (limited to 'clang/lib/CMakeLists.txt')
-rw-r--r--clang/lib/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/clang/lib/CMakeLists.txt b/clang/lib/CMakeLists.txt
index 95553ec65850..6df8ebcce655 100644
--- a/clang/lib/CMakeLists.txt
+++ b/clang/lib/CMakeLists.txt
@@ -17,7 +17,7 @@ add_subdirectory(Serialization)
add_subdirectory(Frontend)
add_subdirectory(FrontendTool)
add_subdirectory(Tooling)
-add_subdirectory(IDE)
+add_subdirectory(Index)
if(CLANG_ENABLE_STATIC_ANALYZER)
add_subdirectory(StaticAnalyzer)
endif()