summaryrefslogtreecommitdiffstats
path: root/clang/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorAlp Toker <alp@nuanti.com>2014-07-14 22:17:22 +0000
committerAlp Toker <alp@nuanti.com>2014-07-14 22:17:22 +0000
commitccb9aa35863d2b0b7c670eed982cdb7ec61321b9 (patch)
tree8955c5fd8da85e553408d2d9f46d470b8859c3a8 /clang/lib/CMakeLists.txt
parentf55a30699684586cdbd0bc1957dbe85069657116 (diff)
Fix build with various feature flag combinations
llvm-svn: 212996
Diffstat (limited to 'clang/lib/CMakeLists.txt')
-rw-r--r--clang/lib/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/clang/lib/CMakeLists.txt b/clang/lib/CMakeLists.txt
index 7bb65e923e2c..dfd819a407e9 100644
--- a/clang/lib/CMakeLists.txt
+++ b/clang/lib/CMakeLists.txt
@@ -3,9 +3,7 @@ add_subdirectory(Basic)
add_subdirectory(Lex)
add_subdirectory(Parse)
add_subdirectory(AST)
-if(CLANG_ENABLE_REWRITER)
- add_subdirectory(ASTMatchers)
-endif()
+add_subdirectory(ASTMatchers)
add_subdirectory(Sema)
add_subdirectory(CodeGen)
add_subdirectory(Analysis)