summaryrefslogtreecommitdiffstats
path: root/clang/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorTed Kremenek <kremenek@apple.com>2010-12-23 19:38:26 +0000
committerTed Kremenek <kremenek@apple.com>2010-12-23 19:38:26 +0000
commitd99bd55a5e092774214ba31fc5a871bfc31e711c (patch)
tree65f5bf2f5455dc003214c9ef9f6375bd5acac160 /clang/lib/CMakeLists.txt
parent2a0a3b43d741fe366d141691c690e0be94963a2a (diff)
Chris Lattner has strong opinions about directory
layout. :) Rename the 'EntoSA' directories to 'StaticAnalyzer'. Internally we will still use the 'ento' namespace for the analyzer engine (unless there are further sabre rattlings...). llvm-svn: 122514
Diffstat (limited to 'clang/lib/CMakeLists.txt')
-rw-r--r--clang/lib/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/clang/lib/CMakeLists.txt b/clang/lib/CMakeLists.txt
index 6197dc72d0ba..a75dd22386b5 100644
--- a/clang/lib/CMakeLists.txt
+++ b/clang/lib/CMakeLists.txt
@@ -12,5 +12,5 @@ add_subdirectory(Serialization)
add_subdirectory(Frontend)
add_subdirectory(FrontendTool)
add_subdirectory(Index)
-add_subdirectory(EntoSA)
-add_subdirectory(EntoSA/Checkers)
+add_subdirectory(StaticAnalyzer)
+add_subdirectory(StaticAnalyzer/Checkers)