summaryrefslogtreecommitdiffstats
path: root/clang/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorArgyrios Kyrtzidis <akyrtzi@gmail.com>2011-02-08 22:30:36 +0000
committerArgyrios Kyrtzidis <akyrtzi@gmail.com>2011-02-08 22:30:36 +0000
commitfa0734ec4f15f8a83053812e17e210f5790c042a (patch)
tree0b8399b58b40f3e92aa9d9a92a20fa496f35465d /clang/lib/CMakeLists.txt
parent4975170267cadcd0048b69d60e5fd2044280204b (diff)
[analyzer] Move the files in lib/StaticAnalyzer to lib/StaticAnalyzer/Core.
Eventually there will also be a lib/StaticAnalyzer/Frontend that will handle initialization and checker registration. Yet another library to avoid cyclic dependencies between Core and Checkers. llvm-svn: 125124
Diffstat (limited to 'clang/lib/CMakeLists.txt')
-rw-r--r--clang/lib/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/clang/lib/CMakeLists.txt b/clang/lib/CMakeLists.txt
index a75dd22386b5..b4574344bc5f 100644
--- a/clang/lib/CMakeLists.txt
+++ b/clang/lib/CMakeLists.txt
@@ -13,4 +13,3 @@ add_subdirectory(Frontend)
add_subdirectory(FrontendTool)
add_subdirectory(Index)
add_subdirectory(StaticAnalyzer)
-add_subdirectory(StaticAnalyzer/Checkers)