summaryrefslogtreecommitdiffstats
path: root/clang/unittests/Interpreter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'clang/unittests/Interpreter/CMakeLists.txt')
-rw-r--r--clang/unittests/Interpreter/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/clang/unittests/Interpreter/CMakeLists.txt b/clang/unittests/Interpreter/CMakeLists.txt
index 046d96ad0ec6..b56e1e21015d 100644
--- a/clang/unittests/Interpreter/CMakeLists.txt
+++ b/clang/unittests/Interpreter/CMakeLists.txt
@@ -19,6 +19,7 @@ target_link_libraries(ClangReplInterpreterTests PUBLIC
clangInterpreter
clangFrontend
clangSema
+ LLVMTestingSupport
)
# Exceptions on Windows are not yet supported.