summaryrefslogtreecommitdiffstats
path: root/libc/test/integration/src/__support/GPU/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libc/test/integration/src/__support/GPU/CMakeLists.txt')
-rw-r--r--libc/test/integration/src/__support/GPU/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/libc/test/integration/src/__support/GPU/CMakeLists.txt b/libc/test/integration/src/__support/GPU/CMakeLists.txt
new file mode 100644
index 000000000000..7811e0da45dd
--- /dev/null
+++ b/libc/test/integration/src/__support/GPU/CMakeLists.txt
@@ -0,0 +1,11 @@
+add_custom_target(libc-support-gpu-tests)
+add_dependencies(libc-integration-tests libc-support-gpu-tests)
+
+add_integration_test(
+ scan_reduce_test
+ SUITE libc-support-gpu-tests
+ SRCS
+ scan_reduce.cpp
+ LOADER_ARGS
+ --threads 64
+)