summaryrefslogtreecommitdiffstats
path: root/libc/test/src/__support/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libc/test/src/__support/CMakeLists.txt')
-rw-r--r--libc/test/src/__support/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/libc/test/src/__support/CMakeLists.txt b/libc/test/src/__support/CMakeLists.txt
index 91dd0dc4decf..51b897f8b595 100644
--- a/libc/test/src/__support/CMakeLists.txt
+++ b/libc/test/src/__support/CMakeLists.txt
@@ -78,6 +78,7 @@ add_libc_test(
SRCS
integer_to_string_test.cpp
DEPENDS
+ libc.src.__support.CPP.limits
libc.src.__support.CPP.string_view
libc.src.__support.integer_literals
libc.src.__support.integer_to_string