summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorManuel Klimek <klimek@google.com>2014-08-17 18:00:59 +0000
committerManuel Klimek <klimek@google.com>2014-08-17 18:00:59 +0000
commit5243533fcb5ff54b5d0d282fa66caf9489e4512b (patch)
tree91be85ec0fe2ec28beeed9f14c9e528dcd742aff /CMakeLists.txt
parent64a9509f48f01d093dc9a728f16d571cebd77a70 (diff)
First version of a clang-rename tool.
Summary: Note that this code is still grossly under-tested - the next steps will be to add significantly better test coverage. Patch by Matthew Plant. Test Plan: Reviewers: Subscribers: git-svn-id: https://llvm.org/svn/llvm-project/clang-tools-extra/trunk@215839 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1f2132f2..0c3a1e17 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,6 @@
add_subdirectory(clang-apply-replacements)
add_subdirectory(clang-modernize)
+add_subdirectory(clang-rename)
add_subdirectory(modularize)
add_subdirectory(module-map-checker)
add_subdirectory(remove-cstr-calls)