summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNAKAMURA Takumi <geek4civic@gmail.com>2014-01-19 08:54:11 +0000
committerNAKAMURA Takumi <geek4civic@gmail.com>2014-01-19 08:54:11 +0000
commit671d7f225871beeb48f8d12208f81609b26afcb4 (patch)
tree8c4ab01d157c5612bd0808cb25e6e5f1a72b2fe3 /CMakeLists.txt
parent072bce7f6ce1196355a3f906bfea8465f4fd876d (diff)
[CMake] check_library_exists() requires inclusion in clang standalone build.
git-svn-id: https://llvm.org/svn/llvm-project/clang-tools-extra/trunk@199578 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 76086fca..02ca7c00 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,3 +1,4 @@
+include(CheckLibraryExists)
check_library_exists(edit el_init "" HAVE_LIBEDIT)
add_subdirectory(clang-apply-replacements)