summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEdwin Vane <edwin.vane@intel.com>2012-12-12 14:30:57 +0000
committerEdwin Vane <edwin.vane@intel.com>2012-12-12 14:30:57 +0000
commit6efdae55ae0034f3b1675bffdc993dc5e38ba2cd (patch)
treee5216eef58385ff1d7d5ce170cecac74cf16302e /CMakeLists.txt
parentc1d041cf4fa41262031d5b2733827f27199b7e55 (diff)
Initial commit for cpp11-migrate tool
- Added directory structures and build system files for the new tool. - Extremely basic implementation of tool performs only an initial syntax check. - Basic tests ensure syntax test works as expected. git-svn-id: https://llvm.org/svn/llvm-project/clang-tools-extra/trunk@169983 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6a3ee684..4755f295 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,6 +2,7 @@ add_subdirectory(remove-cstr-calls)
add_subdirectory(tool-template)
add_subdirectory(loop-convert)
add_subdirectory(clang-format)
+add_subdirectory(cpp11-migrate)
# Add the common testsuite after all the tools.
add_subdirectory(test)