summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEdwin Vane <edwin.vane@intel.com>2013-09-03 17:58:19 +0000
committerEdwin Vane <edwin.vane@intel.com>2013-09-03 17:58:19 +0000
commitad43cdb5f109e41e81b50bcbb9e5bd41d5d6eb5e (patch)
tree68ad44d1cacb1290330127430369af3b1863ba18 /CMakeLists.txt
parent36fd774d9db3fef9c40e050067500d2d08545e9c (diff)
Rename clang-replace -> clang-apply-replacements
Made changes throughout clang-tools-extra for the renaming of clang-replace to clang-apply-replacements as per feedback from community. git-svn-id: https://llvm.org/svn/llvm-project/clang-tools-extra/trunk@189832 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 706f78da..e4b239d1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
add_subdirectory(remove-cstr-calls)
add_subdirectory(tool-template)
+add_subdirectory(clang-apply-replacements)
add_subdirectory(cpp11-migrate)
-add_subdirectory(clang-replace)
add_subdirectory(modularize)
add_subdirectory(clang-tidy)