summaryrefslogtreecommitdiffstats
path: root/clang-move/CMakeLists.txt
diff options
context:
space:
mode:
authorJordan Rupprecht <rupprecht@google.com>2019-05-14 21:58:59 +0000
committerJordan Rupprecht <rupprecht@google.com>2019-05-14 21:58:59 +0000
commit46054fed6aeeabea27b9ba4a3ef81ab5ff9b9645 (patch)
treed12279f80b5729d0324f066002c838baa736fbd2 /clang-move/CMakeLists.txt
parent5026a9a16d10a2edf09be54c7225f49b5789c69e (diff)
parent0eb1ac6d1df856f065717226ef34d00679a211fe (diff)
Creating branches/google/stable and tags/google/stable/2019-05-14 from r360103upstream/stable
git-svn-id: https://llvm.org/svn/llvm-project/clang-tools-extra/branches/google/stable@360714 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'clang-move/CMakeLists.txt')
-rw-r--r--clang-move/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/clang-move/CMakeLists.txt b/clang-move/CMakeLists.txt
index 37a305d3..c63127ea 100644
--- a/clang-move/CMakeLists.txt
+++ b/clang-move/CMakeLists.txt
@@ -3,7 +3,7 @@ set(LLVM_LINK_COMPONENTS
)
add_clang_library(clangMove
- ClangMove.cpp
+ Move.cpp
HelperDeclRefGraph.cpp
LINK_LIBS