summaryrefslogtreecommitdiffstats
path: root/clang-query/tool/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'clang-query/tool/CMakeLists.txt')
-rw-r--r--clang-query/tool/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/clang-query/tool/CMakeLists.txt b/clang-query/tool/CMakeLists.txt
index 2b58bf6d..1a7a10b4 100644
--- a/clang-query/tool/CMakeLists.txt
+++ b/clang-query/tool/CMakeLists.txt
@@ -2,6 +2,10 @@ include_directories(${CMAKE_CURRENT_SOURCE_DIR}/..)
add_clang_executable(clang-query ClangQuery.cpp)
target_link_libraries(clang-query
+ clangAST
+ clangASTMatchers
+ clangBasic
+ clangDynamicASTMatchers
clangFrontend
clangQuery
clangTooling