summaryrefslogtreecommitdiffstats
path: root/clang-query/tool/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'clang-query/tool/CMakeLists.txt')
-rw-r--r--clang-query/tool/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/clang-query/tool/CMakeLists.txt b/clang-query/tool/CMakeLists.txt
index e5c8a774..d6ac0ae7 100644
--- a/clang-query/tool/CMakeLists.txt
+++ b/clang-query/tool/CMakeLists.txt
@@ -1,6 +1,8 @@
include_directories(${CMAKE_CURRENT_SOURCE_DIR}/..)
-add_clang_executable(clang-query ClangQuery.cpp)
+add_clang_executable(clang-query
+ ClangQuery.cpp
+ )
target_link_libraries(clang-query
PRIVATE
clangAST