summaryrefslogtreecommitdiffstats
path: root/clang-tidy/tool/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'clang-tidy/tool/CMakeLists.txt')
-rw-r--r--clang-tidy/tool/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/clang-tidy/tool/CMakeLists.txt b/clang-tidy/tool/CMakeLists.txt
index f58cfea5..71d57ff5 100644
--- a/clang-tidy/tool/CMakeLists.txt
+++ b/clang-tidy/tool/CMakeLists.txt
@@ -9,7 +9,7 @@ add_clang_tool(clang-tidy
ClangTidyMain.cpp
)
add_dependencies(clang-tidy
- clang-headers
+ clang-resource-headers
)
target_link_libraries(clang-tidy
PRIVATE
@@ -30,6 +30,7 @@ target_link_libraries(clang-tidy
clangTidyMiscModule
clangTidyModernizeModule
clangTidyObjCModule
+ clangTidyOpenMPModule
clangTidyPerformanceModule
clangTidyPortabilityModule
clangTidyReadabilityModule