summaryrefslogtreecommitdiffstats
path: root/clangd/xpc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'clangd/xpc/CMakeLists.txt')
-rw-r--r--clangd/xpc/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/clangd/xpc/CMakeLists.txt b/clangd/xpc/CMakeLists.txt
index 788a66f5..f05767c8 100644
--- a/clangd/xpc/CMakeLists.txt
+++ b/clangd/xpc/CMakeLists.txt
@@ -20,10 +20,10 @@ set(LLVM_OPTIONAL_SOURCES Conversion.cpp XPCTransport.cpp)
add_clang_library(clangdXpcJsonConversions
Conversion.cpp
+ LINK_LIBS clangDaemon
)
add_clang_library(clangdXpcTransport
XPCTransport.cpp
- DEPENDS clangdXpcJsonConversions
- LINK_LIBS clangdXpcJsonConversions
+ LINK_LIBS clangDaemon clangdXpcJsonConversions
)