summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChandler Carruth <chandlerc@gmail.com>2011-06-08 10:14:38 +0000
committerChandler Carruth <chandlerc@gmail.com>2011-06-08 10:14:38 +0000
commit169dd31c6c552c9234ae97ac2013f9635bdbfa32 (patch)
tree925d318f9e398ae33e690f1608291e38f4143059 /CMakeLists.txt
parent45cad4adb802b818211b1c697f550d3bf1e98e51 (diff)
Revert "hack in my new variables for GCC"
Very sorry for the accidental commit of WIP code. git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@132745 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt12
1 files changed, 0 insertions, 12 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index dd33f814c3..aa89823e76 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -54,18 +54,6 @@ endif()
set(CLANG_RESOURCE_DIR "" CACHE STRING
"Relative directory from the Clang binary to its resource files.")
-set(CLANG_GCC_INSTALL_ROOT "" CACHE STRING
- "The GCC install root to use for headers and libraries.")
-
-set(CLANG_GCC_LIB_DIR "/lib/gcc" CACHE STRING
- "The directory relative to the install root for GCC libraries.")
-
-set(CLANG_GCC_ARCH "" CACHE STRING
- "The architecture string of the GCC installation.")
-
-set(CLANG_GCC_VERSION "" CACHE STRING
- "The version of the GCC installation.")
-
set(C_INCLUDE_DIRS "" CACHE STRING
"Colon separated list of directories clang will search for headers.")