summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRoman Divacky <rdivacky@freebsd.org>2014-11-13 19:47:31 +0000
committerRoman Divacky <rdivacky@freebsd.org>2014-11-13 19:47:31 +0000
commit8cfc35fd80d49139924dba5d544675c1ebae8efb (patch)
tree27d2530bc5613e0e7825c68be6ebec7086d49086 /CMakeLists.txt
parent215417660b1ce6504a6d5e732ca2e372c3a552c1 (diff)
Remove -Wcast-qual as it's inherited from llvm since r221913.
git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@221914 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fe0d5f2621..7f5e0921b0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -240,7 +240,7 @@ configure_file(
# Add appropriate flags for GCC
if (LLVM_COMPILER_IS_GCC_COMPATIBLE)
- set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -fno-common -Woverloaded-virtual -Wcast-qual -fno-strict-aliasing")
+ set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -fno-common -Woverloaded-virtual -fno-strict-aliasing")
# Enable -pedantic for Clang even if it's not enabled for LLVM.
if (NOT LLVM_ENABLE_PEDANTIC)