summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlp Toker <alp@nuanti.com>2014-06-06 07:26:57 +0000
committerAlp Toker <alp@nuanti.com>2014-06-06 07:26:57 +0000
commite063684a2080c189a20cb777a8d4c98b9fd12749 (patch)
treec2c0a7048351a1138008d5f72bd355073b8c3504 /CMakeLists.txt
parent7ea7c590eb103c9b7b4998b4636f5bef07832550 (diff)
Revert "Devise a package-private means to determine the LLVM version string"
This didn't work out on the build servers. Investigating This reverts commit r210313. git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@210314 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 28f4e3fb81..ece6bf8bce 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -156,9 +156,6 @@ if( CMAKE_SOURCE_DIR STREQUAL CMAKE_CURRENT_SOURCE_DIR )
endif()
set( CLANG_BUILT_STANDALONE 1 )
- set(BACKEND_PACKAGE_STRING "LLVM ${LLVM_PACKAGE_VERSION}")
-else()
- set(BACKEND_PACKAGE_STRING "${PACKAGE_STRING}")
endif()
find_package(LibXml2)