summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChad Rosier <mcrosier@apple.com>2011-08-02 17:58:04 +0000
committerChad Rosier <mcrosier@apple.com>2011-08-02 17:58:04 +0000
commit2b81910618f63e4ce2373c926a26e76b4b91373f (patch)
tree48cef925cb1f3b951d23d5e7edea779d5505c6c1 /CMakeLists.txt
parentc24a1eef40207457692a1ad597cefdd0dc8fa149 (diff)
When the compiler crashes, the compiler driver now produces diagnostic
information including the fully preprocessed source file(s) and command line arguments. The developer is asked to attach this diagnostic information to a bug report. rdar://9575623 git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@136702 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3ad60eaff5..404b5988bb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -272,3 +272,6 @@ if( CLANG_BUILT_STANDALONE AND MSVC_VERSION EQUAL 1600 )
file(APPEND "${CLANG_SLN_FILENAME}" "\n# This should be regenerated!\n")
endif()
endif()
+
+set(BUG_REPORT_URL "http://llvm.org" CACHE STRING
+ "Default URL where bug reports are to be submitted.")