summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChad Rosier <mcrosier@apple.com>2011-08-02 18:33:29 +0000
committerChad Rosier <mcrosier@apple.com>2011-08-02 18:33:29 +0000
commit4068eaaec44346a5866dcf3e5e4204ca82134e53 (patch)
tree48aa5961357f418074f42f75aa26299b17fc95ae /CMakeLists.txt
parente36050111e2bdb7efc014af9dd7f0009b492ac36 (diff)
Temporarily revert parts of r136702 to make cmake builds happy.
Someone with more cmake experience want to throw me a bone? :) git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@136709 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 404b5988bb..3ad60eaff5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -272,6 +272,3 @@ if( CLANG_BUILT_STANDALONE AND MSVC_VERSION EQUAL 1600 )
file(APPEND "${CLANG_SLN_FILENAME}" "\n# This should be regenerated!\n")
endif()
endif()
-
-set(BUG_REPORT_URL "http://llvm.org" CACHE STRING
- "Default URL where bug reports are to be submitted.")