summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSebastian Pop <spop@codeaurora.org>2012-04-16 04:16:43 +0000
committerSebastian Pop <spop@codeaurora.org>2012-04-16 04:16:43 +0000
commit4762a2da74875d2ae94e0d77d38ed964816cce36 (patch)
tree433f78df8383a207bda2e5c4813dae5d608ad5e6 /CMakeLists.txt
parente275a1845b9e32bd3034f2593dee1780855c8fd6 (diff)
use DEFAULT_SYSROOT
git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@154792 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1197610f7b..c828482ac7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -66,6 +66,10 @@ set(CLANG_RESOURCE_DIR "" CACHE STRING
set(C_INCLUDE_DIRS "" CACHE STRING
"Colon separated list of directories clang will search for headers.")
+set(GCC_INSTALL_PREFIX "" CACHE PATH "Directory where gcc is installed." )
+set(DEFAULT_SYSROOT "" CACHE PATH
+ "Default <path> to all compiler invocations for --sysroot=<path>." )
+
set(CLANG_VENDOR "" CACHE STRING
"Vendor-specific text for showing with version information.")