summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDouglas Gregor <dgregor@apple.com>2011-02-25 00:32:30 +0000
committerDouglas Gregor <dgregor@apple.com>2011-02-25 00:32:30 +0000
commit670d6ed9f058526af4c07724f7da50139e252a22 (patch)
treea169559c562fd0e1c08a2e55f2487ef006c70310 /CMakeLists.txt
parentfd681570a2ff11380fb4cdb5d84ce5b72c49af55 (diff)
LLVM_INCLUDE_TESTS applies to unit tests, not the normal Clang tests
git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@126458 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index afbe13b485..a5306fcb9a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -245,9 +245,9 @@ add_subdirectory(tools)
add_subdirectory(runtime)
# TODO: docs.
-if( LLVM_INCLUDE_TESTS )
- add_subdirectory(test)
+add_subdirectory(test)
+if( LLVM_INCLUDE_TESTS )
if( NOT CLANG_BUILT_STANDALONE )
add_subdirectory(unittests)
endif()