summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKovarththanan Rajaratnam <kovarththanan.rajaratnam@gmail.com>2010-04-01 14:24:41 +0000
committerKovarththanan Rajaratnam <kovarththanan.rajaratnam@gmail.com>2010-04-01 14:24:41 +0000
commitec700a6a301e49c8524c5da1b008f71bf7562e59 (patch)
tree8369f764e4da535cbe00c8f6dc508497220e1303 /CMakeLists.txt
parent9618b858e2b4f79aa2b8b0291e9c833cee0435f8 (diff)
Include *.inc in install target
Fixes PR6755. git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@100105 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9e84d94a3b..2001c7125d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -92,6 +92,12 @@ install(DIRECTORY include/
PATTERN ".svn" EXCLUDE
)
+install(DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}/include/
+ DESTINATION include
+ FILES_MATCHING
+ PATTERN "*.inc"
+ )
+
add_definitions( -D_GNU_SOURCE )
option(CLANG_BUILD_EXAMPLES "Build CLANG example programs." OFF)