summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDylan Noblesmith <nobled@dreamwidth.org>2012-02-02 00:40:14 +0000
committerDylan Noblesmith <nobled@dreamwidth.org>2012-02-02 00:40:14 +0000
commitf2462be34a49e2108c9b4151f8e6d3fe1b916179 (patch)
treede7668ee8fc0fb8584fbeda3148663c8097db0b7 /CMakeLists.txt
parent34a2c42ba8cc58a404238a3c1cbc4a7442e57832 (diff)
back out r149504
Too many weird build failures. git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@149571 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bb92fee75b..2087c6a8a7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -234,7 +234,7 @@ install(DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}/include/
PATTERN "*.inc"
)
-add_definitions( -D_GNU_SOURCE )
+add_definitions( -D_GNU_SOURCE -DHAVE_CLANG_CONFIG_H )
# Clang version information
set(CLANG_EXECUTABLE_VERSION