summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDylan Noblesmith <nobled@dreamwidth.org>2012-02-01 13:50:22 +0000
committerDylan Noblesmith <nobled@dreamwidth.org>2012-02-01 13:50:22 +0000
commitf9b6e97638eeb0a8547f8c8e1f8169e6b4e2c969 (patch)
treee4eaa23bb29d5c5c27cfa32e7a30311b109b887b /CMakeLists.txt
parent36579d4f5510e8eb823171f532d6b19ce4250a92 (diff)
cmake: don't install config.h
This header is private and shouldn't be used by clients. git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@149496 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 25be7e11e8..2087c6a8a7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -223,6 +223,7 @@ install(DIRECTORY include/
FILES_MATCHING
PATTERN "*.def"
PATTERN "*.h"
+ PATTERN "config.h" EXCLUDE
PATTERN ".svn" EXCLUDE
)