summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChad Rosier <mcrosier@apple.com>2011-08-02 20:44:34 +0000
committerChad Rosier <mcrosier@apple.com>2011-08-02 20:44:34 +0000
commitfc6142779f42058b4a39a29b6209a01a6de9fe7c (patch)
tree1548e1ec2a8cb55de82bea40a9050f6c5ddffd46 /CMakeLists.txt
parentf23a0ff5816cb099aea8c9e06ac8654c360cf668 (diff)
Fix cmake for r136702 (at least for the most part). Chandler has been kind
enough to offer to investigate the underlying issue. Thanks to Doug for his assistance as well. git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@136719 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3ad60eaff5..2be3c9cff2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -272,3 +272,6 @@ if( CLANG_BUILT_STANDALONE AND MSVC_VERSION EQUAL 1600 )
file(APPEND "${CLANG_SLN_FILENAME}" "\n# This should be regenerated!\n")
endif()
endif()
+
+set(BUG_REPORT_URL "http://llvm.org/bugs/" CACHE STRING
+ "Default URL where bug reports are to be submitted.")