summaryrefslogtreecommitdiffstats
path: root/include/clang/Basic/CMakeLists.txt
diff options
context:
space:
mode:
authorAlex Lorenz <arphaman@gmail.com>2017-04-18 10:46:41 +0000
committerAlex Lorenz <arphaman@gmail.com>2017-04-18 10:46:41 +0000
commit7844d0af188cb376ec177cb1fb4bcb24272dc32b (patch)
treec6c244c42a2d72b62f4085cb2d7e1bc5ddcb48d4 /include/clang/Basic/CMakeLists.txt
parentdf381a38cfc0018e459897639364fcfe7adf7d11 (diff)
Revert r300539 - Add #pragma clang attribute
Some tests fail on the Windows buildbots. I will have to investigate more. This commit reverts r300539, r300540 and r300542. git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@300543 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'include/clang/Basic/CMakeLists.txt')
-rw-r--r--include/clang/Basic/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/include/clang/Basic/CMakeLists.txt b/include/clang/Basic/CMakeLists.txt
index 3e0fb8728c..e4929b5b52 100644
--- a/include/clang/Basic/CMakeLists.txt
+++ b/include/clang/Basic/CMakeLists.txt
@@ -28,11 +28,6 @@ clang_tablegen(AttrList.inc -gen-clang-attr-list
SOURCE Attr.td
TARGET ClangAttrList)
-clang_tablegen(AttrSubMatchRulesList.inc -gen-clang-attr-subject-match-rule-list
- -I ${CMAKE_CURRENT_SOURCE_DIR}/../../
- SOURCE Attr.td
- TARGET ClangAttrSubjectMatchRuleList)
-
clang_tablegen(AttrHasAttributeImpl.inc -gen-clang-attr-has-attribute-impl
-I ${CMAKE_CURRENT_SOURCE_DIR}/../../
SOURCE Attr.td