summaryrefslogtreecommitdiffstats
path: root/include/clang/Basic/CMakeLists.txt
diff options
context:
space:
mode:
authorAaron Ballman <aaron@aaronballman.com>2014-03-27 20:36:32 +0000
committerAaron Ballman <aaron@aaronballman.com>2014-03-27 20:36:32 +0000
commitd35cc359e1572d9bdd8ea3ca83da79722c034b79 (patch)
tree5c6ab6b082a53e47bc57319e3e3308b477cd7630 /include/clang/Basic/CMakeLists.txt
parentded4d5630b205691bd73dac05ebd4f1ce1acc522 (diff)
Reverting r204952, while I figure out what's going on with the makefile build.
git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@204955 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'include/clang/Basic/CMakeLists.txt')
-rw-r--r--include/clang/Basic/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/include/clang/Basic/CMakeLists.txt b/include/clang/Basic/CMakeLists.txt
index 98e8efda82..274b94da8e 100644
--- a/include/clang/Basic/CMakeLists.txt
+++ b/include/clang/Basic/CMakeLists.txt
@@ -28,12 +28,6 @@ clang_tablegen(AttrList.inc -gen-clang-attr-list
SOURCE Attr.td
TARGET ClangAttrList)
-clang_tablegen(AttrHasAttributeImpl.inc -gen-clang-attr-has-attribute-impl
- -I ${CMAKE_CURRENT_SOURCE_DIR}/../../
- SOURCE Attr.td
- TARGET ClangAttrHasAttributeImpl
- )
-
# ARM NEON
clang_tablegen(arm_neon.inc -gen-arm-neon-sema
SOURCE arm_neon.td