summaryrefslogtreecommitdiffstats
path: root/lib/AST/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn McCall <rjmccall@apple.com>2009-10-29 07:48:15 +0000
committerJohn McCall <rjmccall@apple.com>2009-10-29 07:48:15 +0000
commit275c10a8a4a43219f67d8d2c912ec6294d9d9af2 (patch)
treea0c95544268b83f8730eea1b4dfb772df8bb7e23 /lib/AST/CMakeLists.txt
parentf1cbd80b14c046ff705903025bce1bb23d83a734 (diff)
Extract TemplateArgument into a new header just for common template
classes. Move its implementation into a new module. This will seem marginally more justified in a bit. git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@85499 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/AST/CMakeLists.txt')
-rw-r--r--lib/AST/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/AST/CMakeLists.txt b/lib/AST/CMakeLists.txt
index 20e1150b22..e541406790 100644
--- a/lib/AST/CMakeLists.txt
+++ b/lib/AST/CMakeLists.txt
@@ -26,6 +26,7 @@ add_clang_library(clangAST
StmtPrinter.cpp
StmtProfile.cpp
StmtViz.cpp
+ TemplateBase.cpp
TemplateName.cpp
Type.cpp
TypeLoc.cpp