summaryrefslogtreecommitdiffstats
path: root/lib/AST/CMakeLists.txt
diff options
context:
space:
mode:
authorDouglas Gregor <dgregor@apple.com>2009-04-22 21:45:53 +0000
committerDouglas Gregor <dgregor@apple.com>2009-04-22 21:45:53 +0000
commit370187c8a3e96517c943329f2511737a04b85450 (patch)
tree941f4d6bbdd7017084f8ef5b3e4c97027ddbdb08 /lib/AST/CMakeLists.txt
parent6cfc1a8b7582b8433b61222502effb018c534393 (diff)
Remove the serialization code that predates precompiled
headers. Future approaches to (de-)serializing ASTs will be based on the PCH infrastructure. git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@69828 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/AST/CMakeLists.txt')
-rw-r--r--lib/AST/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/lib/AST/CMakeLists.txt b/lib/AST/CMakeLists.txt
index 3fedbf6730..a282f202f2 100644
--- a/lib/AST/CMakeLists.txt
+++ b/lib/AST/CMakeLists.txt
@@ -12,7 +12,6 @@ add_clang_library(clangAST
DeclCXX.cpp
DeclGroup.cpp
DeclObjC.cpp
- DeclSerialization.cpp
DeclTemplate.cpp
ExprConstant.cpp
Expr.cpp
@@ -24,11 +23,9 @@ add_clang_library(clangAST
StmtDumper.cpp
StmtIterator.cpp
StmtPrinter.cpp
- StmtSerialization.cpp
StmtViz.cpp
TemplateName.cpp
Type.cpp
- TypeSerialization.cpp
)
add_dependencies(clangAST ClangDiagnosticAST)