summaryrefslogtreecommitdiffstats
path: root/lib/AST/CMakeLists.txt
diff options
context:
space:
mode:
authorDouglas Gregor <dgregor@apple.com>2009-07-28 00:33:38 +0000
committerDouglas Gregor <dgregor@apple.com>2009-07-28 00:33:38 +0000
commit41ef0c3472a3d09c29bc1792f3d26842f2b8a695 (patch)
tree7240cd5a3108bd769e93abb5ef669f80224defca /lib/AST/CMakeLists.txt
parent3386c8a510abc6f55ce25ef5e22c72e5d0c47a70 (diff)
Add a Profile function for statements so that we can (eventually) determine
when statements and expressions are equivalent. git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@77284 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/AST/CMakeLists.txt')
-rw-r--r--lib/AST/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/AST/CMakeLists.txt b/lib/AST/CMakeLists.txt
index f9239ed137..2a064b866e 100644
--- a/lib/AST/CMakeLists.txt
+++ b/lib/AST/CMakeLists.txt
@@ -23,6 +23,7 @@ add_clang_library(clangAST
StmtDumper.cpp
StmtIterator.cpp
StmtPrinter.cpp
+ StmtProfile.cpp
StmtViz.cpp
TemplateName.cpp
Type.cpp