summaryrefslogtreecommitdiffstats
path: root/lib/AST/CMakeLists.txt
diff options
context:
space:
mode:
authorAnders Carlsson <andersca@mac.com>2009-12-16 02:09:40 +0000
committerAnders Carlsson <andersca@mac.com>2009-12-16 02:09:40 +0000
commit5ee56e95c3905d2e7bc403631b03865cdbdd8a42 (patch)
tree18fa20c352bbda38a197a9ba25dcd7e4403547f5 /lib/AST/CMakeLists.txt
parent5fdd7643ae81af4ace04f8be888f225b9fcc64b7 (diff)
Check in a rudimentary FullExpr class that isn't used anywhere yet. Rename Action::FullExpr to Action::MakeFullExpr to avoid name clashes.
git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@91494 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/AST/CMakeLists.txt')
-rw-r--r--lib/AST/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/AST/CMakeLists.txt b/lib/AST/CMakeLists.txt
index 0f0b22d65f..5aecf878c9 100644
--- a/lib/AST/CMakeLists.txt
+++ b/lib/AST/CMakeLists.txt
@@ -16,6 +16,7 @@ add_clang_library(clangAST
Expr.cpp
ExprCXX.cpp
ExprConstant.cpp
+ FullExpr.cpp
InheritViz.cpp
NestedNameSpecifier.cpp
ParentMap.cpp