summaryrefslogtreecommitdiffstats
path: root/lib/Index/CMakeLists.txt
diff options
context:
space:
mode:
authorTed Kremenek <kremenek@apple.com>2009-07-30 17:41:23 +0000
committerTed Kremenek <kremenek@apple.com>2009-07-30 17:41:23 +0000
commit4b5acc5454330046cf651c7eef61d1cdfff87d99 (patch)
tree020c0b9b18e54cb4d325c193acf1de33375c0c22 /lib/Index/CMakeLists.txt
parentb88e888404ad0a2bdd9bfae457e8530bb38a87c5 (diff)
Lexically order files.
git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@77607 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Index/CMakeLists.txt')
-rw-r--r--lib/Index/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/Index/CMakeLists.txt b/lib/Index/CMakeLists.txt
index e7ef57bfa3..5f818175ca 100644
--- a/lib/Index/CMakeLists.txt
+++ b/lib/Index/CMakeLists.txt
@@ -1,14 +1,14 @@
set(LLVM_NO_RTTI 1)
add_clang_library(clangIndex
- Analyzer.cpp
ASTLocation.cpp
+ Analyzer.cpp
DeclReferenceMap.cpp
Entity.cpp
GlobalSelector.cpp
Handlers.cpp
- Indexer.cpp
IndexProvider.cpp
+ Indexer.cpp
Program.cpp
ResolveLocation.cpp
SelectorMap.cpp