summaryrefslogtreecommitdiffstats
path: root/lib/Index/CMakeLists.txt
diff options
context:
space:
mode:
authorDouglas Gregor <dgregor@apple.com>2012-04-13 16:31:46 +0000
committerDouglas Gregor <dgregor@apple.com>2012-04-13 16:31:46 +0000
commit87e154c09bbb060a0620bc988d7723bee64fb79c (patch)
tree8c78ea5379aebabc7c8f2ef38827302614a94601 /lib/Index/CMakeLists.txt
parentb20c46ea980b5aed7b480761ea1daf2f26c23b2d (diff)
Remove the unused, unmaintained, incomplete 'Index' library.
git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@154672 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Index/CMakeLists.txt')
-rw-r--r--lib/Index/CMakeLists.txt18
1 files changed, 0 insertions, 18 deletions
diff --git a/lib/Index/CMakeLists.txt b/lib/Index/CMakeLists.txt
deleted file mode 100644
index 9bf35e5efe..0000000000
--- a/lib/Index/CMakeLists.txt
+++ /dev/null
@@ -1,18 +0,0 @@
-set(LLVM_USED_LIBS clangBasic clangAST)
-
-add_clang_library(clangIndex
- ASTLocation.cpp
- Analyzer.cpp
- GlobalCallGraph.cpp
- DeclReferenceMap.cpp
- Entity.cpp
- GlobalSelector.cpp
- Handlers.cpp
- IndexProvider.cpp
- Indexer.cpp
- Program.cpp
- SelectorMap.cpp
- )
-
-add_dependencies(clangIndex ClangAttrClasses ClangAttrList
- ClangDeclNodes ClangStmtNodes)