summaryrefslogtreecommitdiffstats
path: root/lib/Index/CMakeLists.txt
diff options
context:
space:
mode:
authorNAKAMURA Takumi <geek4civic@gmail.com>2014-01-20 10:24:05 +0000
committerNAKAMURA Takumi <geek4civic@gmail.com>2014-01-20 10:24:05 +0000
commitcb2efbd11512926bfc129e493f6b835ff7f6ccea (patch)
treefbc42146a207045d46e644474e1d63e866e95c10 /lib/Index/CMakeLists.txt
parentcd5271edd4e024aa08d3841ad8e55904fa88441b (diff)
[CMake] Apply ADDITIONAL_HEADERS introduced in r199639.
git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@199640 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Index/CMakeLists.txt')
-rw-r--r--lib/Index/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/lib/Index/CMakeLists.txt b/lib/Index/CMakeLists.txt
index 0a9b568360..e9da8e591d 100644
--- a/lib/Index/CMakeLists.txt
+++ b/lib/Index/CMakeLists.txt
@@ -4,8 +4,10 @@ set(LLVM_LINK_COMPONENTS
add_clang_library(clangIndex
CommentToXML.cpp
- SimpleFormatContext.h
USRGeneration.cpp
+
+ ADDITIONAL_HEADERS
+ SimpleFormatContext.h
)
target_link_libraries(clangIndex