summaryrefslogtreecommitdiffstats
path: root/lib/Parse/CMakeLists.txt
diff options
context:
space:
mode:
authorDouglas Gregor <dgregor@apple.com>2010-09-08 21:40:53 +0000
committerDouglas Gregor <dgregor@apple.com>2010-09-08 21:40:53 +0000
commitbfae8bd6259460ae0668cad39c141504511d19b0 (patch)
treeb5a5c89157c5d9f4c20eaf0ca0d09a8a16b55c7b /lib/Parse/CMakeLists.txt
parent19311e70edaa2d7bb0d709344aebea4fbbae2da4 (diff)
Clean up some of the CMake dependencies
git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@113416 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Parse/CMakeLists.txt')
-rw-r--r--lib/Parse/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/lib/Parse/CMakeLists.txt b/lib/Parse/CMakeLists.txt
index 189af3dc88..5b75a668a4 100644
--- a/lib/Parse/CMakeLists.txt
+++ b/lib/Parse/CMakeLists.txt
@@ -1,5 +1,7 @@
set(LLVM_NO_RTTI 1)
+set(LLVM_USED_LIBS clangBasic clangAST clangLex clangSema)
+
add_clang_library(clangParse
ParseAST.cpp
ParseCXXInlineMethods.cpp