summaryrefslogtreecommitdiffstats
path: root/lib/Sema/CMakeLists.txt
diff options
context:
space:
mode:
authorAnna Zaks <ganna@apple.com>2011-07-28 19:46:48 +0000
committerAnna Zaks <ganna@apple.com>2011-07-28 19:46:48 +0000
commitf3546eeef1eed4661b77b93b91a29be1bf5f7d0b (patch)
tree8b958db73ed26142fb33f6025d0080c507fff18b /lib/Sema/CMakeLists.txt
parentf2abb52acbba25ad93a1ecdc24d994b9694803a1 (diff)
Refactor the */& mismatch fixit generation out of SemaOverload and provide a simple conversion checking function.
git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@136376 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Sema/CMakeLists.txt')
-rw-r--r--lib/Sema/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/Sema/CMakeLists.txt b/lib/Sema/CMakeLists.txt
index 652198189a..3766439482 100644
--- a/lib/Sema/CMakeLists.txt
+++ b/lib/Sema/CMakeLists.txt
@@ -25,6 +25,7 @@ add_clang_library(clangSema
SemaExprCXX.cpp
SemaExprMember.cpp
SemaExprObjC.cpp
+ SemaFixItUtils.cpp
SemaInit.cpp
SemaLookup.cpp
SemaObjCProperty.cpp