summaryrefslogtreecommitdiffstats
path: root/lib/Tooling/Core/CMakeLists.txt
diff options
context:
space:
mode:
authorBenjamin Kramer <benny.kra@googlemail.com>2015-10-22 15:45:54 +0000
committerBenjamin Kramer <benny.kra@googlemail.com>2015-10-22 15:45:54 +0000
commit9b470453c535f1cc26f1d6b41052953c7b50ba05 (patch)
tree7d82a7381c64881a76e6dd8fb8114eb1eab5695a /lib/Tooling/Core/CMakeLists.txt
parenta9d73e2d9f1cc91d272e2f8512cd73f32ca807cb (diff)
Unbreak the shared cmake build. libToolingCore now depends on libAST.
git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@251026 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Tooling/Core/CMakeLists.txt')
-rw-r--r--lib/Tooling/Core/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/Tooling/Core/CMakeLists.txt b/lib/Tooling/Core/CMakeLists.txt
index d89b2e4578..b88e1f8333 100644
--- a/lib/Tooling/Core/CMakeLists.txt
+++ b/lib/Tooling/Core/CMakeLists.txt
@@ -5,6 +5,7 @@ add_clang_library(clangToolingCore
Replacement.cpp
LINK_LIBS
+ clangAST
clangBasic
clangLex
clangRewrite