summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorPeter Collingbourne <peter@pcc.me.uk>2011-02-15 19:46:23 +0000
committerPeter Collingbourne <peter@pcc.me.uk>2011-02-15 19:46:23 +0000
commit39d3e7a26c1969fcb76bceb4ee0a410c60ea5954 (patch)
tree08f17230eab458bd526e3472f2c3ae021980d302 /test/CMakeLists.txt
parent97d7ff0e514793cb305a1595914f3c91833b4d8f (diff)
OpenCL: semantic analysis support for cl_khr_fp64 extension
git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@125588 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index da9ca218cd..02b6c9b813 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -23,6 +23,7 @@ set(CLANG_TEST_DIRECTORIES
"SemaCXX"
"SemaObjC"
"SemaObjCXX"
+ "SemaOpenCL"
"SemaTemplate")
set(LLVM_SOURCE_DIR "${LLVM_MAIN_SRC_DIR}")