summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorChandler Carruth <chandlerc@gmail.com>2011-06-16 02:01:48 +0000
committerChandler Carruth <chandlerc@gmail.com>2011-06-16 02:01:48 +0000
commit4f5ef6e11f1b7ecd66738c2e03377ac1bc7824e7 (patch)
treec8f01fc9f716a4c660a46254b7839783857e8bfb /test/CMakeLists.txt
parent5546e69729b9f195afd0410948e013206618b717 (diff)
Add the new arcmt-test tool to the clang-test dependencies with
c-index-test and friends. This brings the failures on CMake clang tests from 23 to 2 on Linux. git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@133137 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index e35413aaf8..73b052268a 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -110,7 +110,7 @@ if(PYTHONINTERP_FOUND)
add_dependencies(clang-test clang-test.deps)
add_dependencies(clang-test.deps
- clang clang-headers c-index-test
+ clang clang-headers c-index-test arcmt-test
)
endif()