summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Dunbar <daniel@zuster.org>2009-12-12 00:56:47 +0000
committerDaniel Dunbar <daniel@zuster.org>2009-12-12 00:56:47 +0000
commit864db01dec1671d012a4d12c7c4edf8766ffacda (patch)
tree1021de14f40456655f066a130eecb966485c362c /test/CMakeLists.txt
parent5099b80088141137d81c62d3e03208835faced06 (diff)
Remove clang-cc tool, it has joined in unholy union with clang.
- tools/driver will be renamed to tools/clang at some point. git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@91195 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index f39eb2accb..6796bbf60f 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -53,7 +53,7 @@ if(PYTHONINTERP_FOUND)
--param build_config=${CMAKE_CFG_INTDIR}
-sv ${CLANG_TEST_EXTRA_ARGS}
${CMAKE_CURRENT_BINARY_DIR}/${testdir}
- DEPENDS clang clang-cc index-test c-index-test
+ DEPENDS clang index-test c-index-test
COMMENT "Running Clang regression tests in ${testdir}")
endforeach()
@@ -64,7 +64,7 @@ if(PYTHONINTERP_FOUND)
--param build_config=${CMAKE_CFG_INTDIR}
-sv ${CLANG_TEST_EXTRA_ARGS}
${CMAKE_CURRENT_BINARY_DIR}
- DEPENDS clang clang-cc index-test c-index-test
+ DEPENDS clang index-test c-index-test
COMMENT "Running Clang regression tests")
add_custom_target(clang-c++tests
@@ -74,6 +74,6 @@ if(PYTHONINTERP_FOUND)
--param build_config=${CMAKE_CFG_INTDIR}
-sv ${CLANG_TEST_EXTRA_ARGS}
${CMAKE_CURRENT_SOURCE_DIR}/../utils/C++Tests
- DEPENDS clang clang-cc index-test c-index-test
+ DEPENDS clang index-test c-index-test
COMMENT "Running Clang regression tests")
endif()