summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorVedant Kumar <vsk@apple.com>2016-08-30 20:36:48 +0000
committerVedant Kumar <vsk@apple.com>2016-08-30 20:36:48 +0000
commit092bdf825b6895b041175c22846c320da63346f2 (patch)
treec3234474ea138fa73e29173b822581c96dcf8add /test/CMakeLists.txt
parent4f545d9d5782e672d3929e0b6f798f7054b3cbbf (diff)
Revert "[test] Add libLTO as a clang test dependency on Darwin"
This reverts commit r280142. Mehdi suggested a better way to fix up the test: just create a fake libLTO.dylib and tell the driver where to find it. Patch incoming... git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@280149 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 65087da253..9d989cdb8e 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -82,10 +82,6 @@ if( NOT CLANG_BUILT_STANDALONE )
endif()
endif()
-if(APPLE)
- list(APPEND CLANG_TEST_DEPS LTO)
-endif()
-
add_custom_target(clang-test-depends DEPENDS ${CLANG_TEST_DEPS})
set_target_properties(clang-test-depends PROPERTIES FOLDER "Clang tests")