summaryrefslogtreecommitdiffstats
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Dunbar <daniel@zuster.org>2009-09-26 01:21:38 +0000
committerDaniel Dunbar <daniel@zuster.org>2009-09-26 01:21:38 +0000
commit1cf13cdc2c06c74cac110b01329dc9c49bd5e794 (patch)
tree7a96cf367f6320567a726c005923455deac5b6a2 /tools/CMakeLists.txt
parent7e41038723bf77132674f55b12f60e24e5473b33 (diff)
Disable c-index-test on MSVC until someone figures out the real problem.
git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@82830 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index 222512af15..cb2aa2004c 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -6,4 +6,7 @@ if (CLANG_BUILD_EXPERIMENTAL)
add_subdirectory(wpa)
endif ()
add_subdirectory(CIndex)
-add_subdirectory(c-index-test)
+if (MSVC)
+else ()
+ add_subdirectory(c-index-test)
+endif ()