summaryrefslogtreecommitdiffstats
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorManuel Klimek <klimek@google.com>2015-03-28 00:07:39 +0000
committerManuel Klimek <klimek@google.com>2015-03-28 00:07:39 +0000
commit89208d11e2848b74d31634be7eeb70f4e9c76ecf (patch)
treeb0289a86349453b02d75707b934551ae5b0b40be /tools/CMakeLists.txt
parent178a7e9255d74a221ba860b9a5da68ab968a30d8 (diff)
Add initial version of a clang-fuzzer.
git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@233455 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index 90b2225a1d..b2b2f6aa95 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -2,6 +2,7 @@ add_subdirectory(diagtool)
add_subdirectory(driver)
add_subdirectory(clang-format)
add_subdirectory(clang-format-vs)
+add_subdirectory(clang-fuzzer)
add_subdirectory(c-index-test)
add_subdirectory(libclang)