summaryrefslogtreecommitdiffstats
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorAlp Toker <alp@nuanti.com>2014-07-14 22:17:16 +0000
committerAlp Toker <alp@nuanti.com>2014-07-14 22:17:16 +0000
commit8a534e04e6666a589eff8651d954ae3ff9144b06 (patch)
tree30b76e14440500edd37c886ad6a269c57988432a /tools/CMakeLists.txt
parent738e858bfcdfa962217264f3f07105d5f16ec3b2 (diff)
Fix the !CLANG_ENABLE_ARCMT build
git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@212995 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index 58be615e85..d3f67a8960 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -5,9 +5,10 @@ if(CLANG_ENABLE_REWRITER)
add_subdirectory(clang-format-vs)
endif()
+add_subdirectory(c-index-test)
+add_subdirectory(libclang)
+
if(CLANG_ENABLE_ARCMT)
- add_subdirectory(libclang)
- add_subdirectory(c-index-test)
add_subdirectory(arcmt-test)
add_subdirectory(c-arcmt-test)
endif()