summaryrefslogtreecommitdiffstats
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorJonathan Roelofs <jonathan@codesourcery.com>2015-11-09 16:12:56 +0000
committerJonathan Roelofs <jonathan@codesourcery.com>2015-11-09 16:12:56 +0000
commitd715f31c8e4857786e42156d3958c785b614e55c (patch)
tree2e735e89cb55624f2bd13e19625f803785e4b3bc /tools/CMakeLists.txt
parenteda0676beeb85c24a026477cc2de45870e14a84a (diff)
Create install targets for scan-build and scan-view
http://reviews.llvm.org/D14403 git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@252474 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index 891bf842db..dba676a1f7 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -5,6 +5,8 @@ add_clang_subdirectory(driver)
add_clang_subdirectory(clang-format)
add_clang_subdirectory(clang-format-vs)
add_clang_subdirectory(clang-fuzzer)
+add_clang_subdirectory(scan-build)
+add_clang_subdirectory(scan-view)
add_clang_subdirectory(c-index-test)
add_clang_subdirectory(libclang)